コンテンツにスキップ

選択範囲

選択範囲とは、キャンバス内の指定範囲を操作・編集するための機能です。

主な操作は以下の通りです。

  • 絵の一部を移動させる・変形させる
  • 絵の一部をコピーする
  • 選択範囲をはみ出さないよう絵を描く(マスキング)

Tip

移動、変形、コピーは複数レイヤー選択することでまとめて行うことができます。


選択する

範囲の選択は主に選択範囲系ツールを使って行います。


解除する


移動する

範囲内をクリックしたままドラッグすると動かせます。


選択範囲がある時、キャンバスの左上に選択範囲メニューが表示されます。 ここから選択範囲内の画像を反転・回転・変形できます。

操作の対象になるのは現在選択されているレイヤーです。

項目 説明
左右反転
左右反転
画像を左右反転します。
上下反転
上下反転
画像を上下反転します。
左90度回転
左90度回転
画像を反時計回りに90度回転します。
右90度回転
右90度回転
画像を時計回りに90度回転します。
拡大・縮小・回転
拡大・縮小・回転
サイズや角度を指定して画像を変形します。
ケバブメニュー
ケバブメニュー
すべて選択 Ctrl+A
キャンバス全体を選択範囲にします。
すべて解除
選択範囲を解除します。
選択範囲の反転
選択部分と未選択部分を入れ替えます。
画像のクリア Backspace
選択範囲内の画像を消去します。
色の番号をずらす
選択範囲内の色の番号(パレット上の位置)をずらします。

Tip

これらの操作は、選択範囲を右クリックしたときのメニューや、メニューバーからも行えます。


コピー & 貼り付け

メニューバーの編集 > コピーから選択範囲をコピーできます。

コピーした画像は編集 > 貼り付けから貼り付けたり、他のグラフィックツールに貼り付けることもできます。

Info

貼り付けは基本的に選択レイヤーにそのまま貼り付けますが、編集 > 新しいレイヤーに貼り付けを選ぶことで新しいレイヤーを作った上でそこに画像を貼り付けることもできます。

また、複数レイヤーの画像をコピーした場合、即座に貼り付けを行うと同一レイヤーに貼り付けることができますが、選択レイヤーを変更するなどしていた場合は、自動的に新しいレイヤーに貼り付けられます。